Yeni Çıkacak PS4 Oyunları PS5 İle Uyumlu Olmak Zorunda Olacak


Sony, yeni çıkacak PS4 oyunlarına PS5 ile uyumlu olma şartı getirdi. Eurogamer tarafından yapılan habere göre 13 Temmuz‘dan itibaren tüm geliştiriciler sertifika için gönderdikleri PlayStation 4 oyunlarını PlayStation 5 ile uyumlu yapmak zorunda olacak. Eğer sertifika için gönderdikleri PlayStation 4 oyunu Sony’nin yeni nesil konsolu PlayStation 5’te sorunsuz çalışıyorsa ve PS4’te olduğu gibi aynı özellikleri sağlıyorsa çıkışına izin verilecek.

Ayrıca herhangi bir oyun sertifika için 13 Temmuz’dan önce gönderilirse PS5 ile uyumlu olma şartı aranmayacak fakat Sony, uyumluluk desteğini şiddetle tavsiye ediyor.

Siz bu haber hakkında ne düşünüyorsunuz? Sizce Sony, geriye uyumluluk desteği konusunda Microsoft’a kafa tutabilecek mi?

Abone Ol
Bildir
guest
0 Yorum
Inline Feedbacks
Tüm yorumları görüntüleyin
0
Düşüncelerinizi paylaşmak ister misiniz?x
()
x